1. 首页
  2. 股票软件

通达信天晴好买入指标公式加选股公式

通达信天晴好买入指标公式加选股公式

公式源码:

YS1:=(HIGH+LOW+CLOSE*2)/4;

RK3:=EMA(YS1,10);

RK4:=STD(YS1,10);

RK5:=(YS1-RK3)*100/RK4;

RK6:=EMA(RK5,5);

RK7:=EMA(RK6,10);

涨:EMA(RK6,10)+100/2-5,COLORRED;

跌:EMA(涨,4),COLORWHITE;

天晴了:IF(CROSS(涨,跌) AND 跌<-10,20,0),COLORCCCCFF;

雨季将来:IF(CROSS(跌,80),80,100),COLORFF3798;

彩虹1:EMA(跌,4),COLORFFFF50;

彩虹2:EMA(彩虹1,4);

彩虹3:=EMA(彩虹2,4),COLORYELLOW;

彩虹4:=EMA(彩虹3,4),COLORCC9900;

STICKLINE(涨<REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00;

STICKLINE(涨<REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;

STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;

DRAWICON(天晴了>0,20,3);

DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,’日出’),COLORFFFFFF;

DRAWTEXT(天晴了>0,-20,’天晴’),COLORCCCCFF;

VAR11:=SUMBARS(VOL,FINANCE(7)*100);

VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

VAR3:=(CLOSE-VAR22)/VAR22*100;

VAR4:=HHV(VAR3,VAR11);

VAR5:=LLV(VAR3,VAR11);

VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;

K:=SMA(VAR6,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

MA1:=MA(J,3),COLORGREEN;

STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0);

DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,’注意’),COLORRED;

天晴好买入选股指标公式:

YS1:=(HIGH+LOW+CLOSE*2)/4;

RK3:=EMA(YS1,10);

RK4:=STD(YS1,10);

RK5:=(YS1-RK3)*100/RK4;

RK6:=EMA(RK5,5);

涨:=EMA(RK6,10)+100/2-5;

跌:=EMA(涨,4);

日出:CROSS(涨,跌) AND 跌<20 AND 跌>-10;

文章标题:通达信天晴好买入指标公式加选股公式

文章链接:http://www.szyida.cc/4081.html 转载请注明出处!

声明:泰安股票学习网部分内容及图片来源于网络,由股票学习网站整理,如若涉及版权请与我们联系!

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

在线咨询:点击这里给我发消息

邮件:niuniuseo @yeah.net