1. 首页
  2. 技术指标

股票学习论坛教您利用黑马卧槽选股公式选股

为了使投资者在股市上赚钱,他们需要知道一些赚钱的技巧。因此股票学习论坛向您介绍一些技术指标的分析,根据黑马卧槽选股公式来进行选股,希望股票学习论坛的分享对每个投资者有一定帮助。
股票学习论坛教您利用黑马卧槽选股公式选股

黑马卧槽选股公式的形态技术指标:

1,早期股价在波段拉升之后,最好的方法是拉动市场领先股,然后达到峰值,下跌过程可以是单边的,也可以是波状下跌,下跌过程中,成交量持续萎缩。

2.股价在下跌之后停止在年线或重要均线处下跌,然后股价没有再创新低,或者在创出新低后迅速恢复。股票价格形成波动箱振荡,波动幅度越小越好。

3,股票价格从高位下跌角度最好向下倾斜45度,如果下跌角度大于45度,则横向震荡时间会更长,具有横向消化时间下降的空间。

4,两周之内的时间偏短,在一个月中旬左右,时间太短,上升势头会相对较弱。如果交易期间交易量继续减少,最好在土地成型后减少交易量。

5,股价在横盘下跌期间的每次下跌都可以接近之前的低位短期尝试买入,如果分股突破横盘大盘也可以选择一些选择结合分时图方法买入,以后也可以选择要增加购买,迟到或暂停,要结合技术和主要市场来做全面的背景条件。

6,形状类似于锅底的类型,股价下跌阶段类似于锅底的左侧部分,横向类似于锅底的中间部分,之后继续下跌跌至无边横线震荡意味着交易极为微妙,参与交易的人非常少,此时股价继续杀跌,跌势力量很小,所以,现阶段买入不是立即上涨股价,而是是一个相对安全的区域。

7,这种形式的股票的出现可以纳入自选股中以供观察,结合时序图掌握短期机会点,低吸纳后买入股票即可上升,具体收益仍需综合考虑。

8.这种模式是短线选股方法。在横向移动而不是V形上升之后,股价上涨。

黑马五步增强版指标公式

N:=45;

M:=66;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,3,1);

J:3*K-2*D,COLORYELLOW;

MJ:EMA(J,3),COLORGREEN;

主力线:SMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),5,2), COLORRED,LINETHICK2;

CC:=ABS(C-MA(C,N))/MA(C,N);

鉴别线: DMA(主力线,CC),COLORAAAA00,LINETHICK2;

起爆线: 57,COLORYELLOW;

发作线:72,COLOR7F00FF;

DRAWTEXT(CROSS(主力线,发作线),75,发作!) ,COLORRED;

临界限:42,COLORWHITE;

卧槽线:27,COLORGREEN;

抄底线:12,COLORAAAA00;

DRAWTEXT(CROSS(主力线,鉴别线)AND 鉴别线<12,10,抄底) ,COLORAAAA00;

DRAWTEXT(CROSS(主力线,临界限),45,加仓),COLORWHITE;

DRAWTEXT(CROSS(主力线,起爆线),60,起爆),COLORYELLOW;

DRAWTEXT(CROSS(92,主力线),95,风险) ,COLORGREEN;

DRAWTEXT(CROSS(鉴别线,主力线)AND 鉴别线>60,鉴别线-5,空仓) ,COLORMAGENTA;

CM: (COST(M)/(COST(0)+COST(100))*100),COLORMAGENTA,LINETHICK2;

IF(CM>主力线,CM,DRAWNULL),COLORGRAY,LINETHICK2;

IF(CM>主力线,主力线,DRAWNULL),COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(主力线,CM),CM,主力出场) ,COLORRED;

文章标题:股票学习论坛教您利用黑马卧槽选股公式选股

文章链接:http://www.szyida.cc/1043.html 转载请注明出处!

声明:泰安股票学习网部分内容及图片来源于网络,由股票学习网站整理,如若涉及版权请与我们联系!

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

在线咨询:点击这里给我发消息

邮件:niuniuseo @yeah.net